Community
OpenEnergyMonitor

Community

Trouble logging onto openEVSE wifi (credentials needed)

Not sure if I’m in the right place here…

I have a working EmonPi with Solar info. on emoncms.org. Last week I bought the OpenEVSE kit with wifi and have it working in simple mode to charge the car. On the bench, I was able to connect to the wifi card using its posted ip address but now after disconnecting / reconnecting the unit in its outside position, I’m trying to set-up the wifi again but (using Chrome/Win 10) I get a request for username and pw with ‘Your connection is not private’. I have tried the posted combinations of credentials (admin/openevse etc), as well as ‘blank’ to no avail.

I have since done a full reset of the wifi card (push GPIO 0 button 10s), got a new ip address but the situation remains.

I have spent a few hours researching this error online and tried all the suggestions (time/date update, temp disable antivirus, etc.) but can’t get past it.

I bought the unit last week so assume it has the latest firmware.

Any ideas, please?

UPDATE: Now fixed

Many Thanks,

Andy

Did you ever find a solution to this issue? I am experiencing the exact same problem.

Thanks,

Cory

See OpenEVSE Wifi Problems [Moderator - RW]