Split phase process power1pluspower2

I have two phase, 110v each, I guess with power1pluspower2 key I suppose add the two power, with the processes Log to feed and Power to kWh with Apps “My elecric”.
The result is the sum of both power consumed in both phases in “power now” but in used today the result is always 0, I mean, the accumulative kwh does not work.

Someone knows why?

Thanks.

I hace emonPi whit two CT´s

You may not have the Accumulated kWh set up correctly.

• go to the Inputs Page (looks like this):

 

• find the power1pluspower2 line (should be the third line down)
• on the far right, click the Spanner/Wrench

Then add the Power to kWh:

This is the Accumulated kWh and will be the Use Today.

Thanks jon,

Is That correct?

it looks good!

Hi Jon,

I still with no data in used today. Do you think reseting by default the emonPi could work, this is because in the bengining it works fine.

Thanks

Is normal that in the log:

2016-10-21 18:12:59.498|WARN|PHPFina.php|post_bulk_prepare() timestamp=0 older than feed starttime=1663068486 feedid=1
2016-10-21 18:12:59.499|WARN|PHPFina.php|post_bulk_prepare() timestamp=0 older than feed starttime=1663068486 feedid=1
2016-10-21 18:13:59.508|WARN|PHPFina.php|post_bulk_prepare() timestamp=0 older than feed starttime=1663068486 feedid=1
2016-10-21 18:13:59.508|WARN|PHPFina.php|post_bulk_prepare() timestamp=0 older than feed starttime=1663068486 feedid=1
2016-10-21 18:13:59.509|WARN|PHPFina.php|post_bulk_prepare() timestamp=0 older than feed starttime=1663068486 feedid=1
2016-10-21 18:14:58.428|WARN|phpmqtt_input.php|Starting MQTT Input script
2016-10-21 18:14:59.555|WARN|phpmqtt_input.php|Subscribing to: emon/#
2016-10-21 18:14:59.556|WARN|phpmqtt_input.php|Not connected, retrying connection
2016-10-21 18:14:59.557|WARN|phpmqtt_input.php|Connecting to MQTT server: Connection Accepted.: code: 0
2016-10-21 18:14:59.558|WARN|phpmqtt_input.php|Subscribed to topic: emon/#

go to the Feeds webpage, locate the emonpi Potencia total line and then click on the View icon (the eyeball icon).
 

 

Under the Data Viewer line click on D for Day. Post a screen shot of this screen.

Do the same for the Potencia total en kwh feed.

No. I think it means you are posting old data to the Feed. The old data seems to have a timestamp of zero instead of a current time.

Where does the input data come from? The CTs? Or are you pushing data into the feed?

I went to http://www.epochconverter.com and entered in your start time. A starttime of 1663068486 equals this:

which is 6 years in the future.

 

Have you set the Raspberry Pi timezone and the emoncms timezone?

No, where can I get that?

One timezone is located here:

Setup > My Account and then look for Timezone

click on the Pencil on the right

I’ll send you the second timezone in a moment…

the second Timezone setting is via the Terminal. Connect via SSH to your emonPi. And then type in Date at the $ prompt

[email protected]:~ $ date
Fri Oct 21 15:36:08 CDT 2016
[email protected]:~ $ 

 

if it is not correct, follow these instructions:

for the Feeds graph, on the line for use_kwh click the right box.
 

Sorry Ruben - the user guide is wrong. the command is:

sudo raspi-config

I’ll send in a fix for the User Guide

It look ok.

I forgot you had an emonPi! Sorry again! I have an emonPi also, so I should know better!

rpi-rw
sudo raspi-config

and then when done setting the date & time:

rpi-ro

The time and date is ok, the graps is showing value bust still no showing Used now