Issue with dashboard and graphs on

@TrystanLea Is there a problem with the server today? Since this morning, my dashboard is not showing data for most of the widgets and some of my graphs are showing nonsense values. I also get “Uncaught TypeError” messages when I first open the dashboard and also when I open “My Account”. The account billing section is also not showing the balance or balance graph

Possibly related to being updated to version 11 this morning.

Have you tried clearing your browser cache?

1 Like

I’ve just cleared the cache, and rebooted the laptop for good measure. The missing data from all the dashboard widgets have now re-appeared - so that seems to have helped. But the data in my saved graphs is still nonsense. This is the same for those that are shown on the dashboard or if I access them from the Graphs Data Viewer. If I recreate the same graphs from the viewing function in the Feeds they look fine. I still get the uncaught type error if I access My Account - and the billing data is still missing.

Hello @Jez Is there any chance that you could PM me your username so that I can take a look?

No need to PM, I think I have fixed the issue, the graphs were loading with delta mode enabled due to a JavaScript parsing error, fixed now.

1 Like

@TrystanLea Yep - that’s fixed the issue with the graphs. Still getting the Uncaught reference error (view is not defined, user/view, line:617, column:5) when I access My Account, and billing data/billing graph missing

Hello @Jez great, can you check the account billing graph now, it should be fixed.

@TrystanLea Hi Trystan - yes, My Account and billing all working OK now. Ta

1 Like