Community
OpenEnergyMonitor

Community

ESP8266 Connection Issue

Tags: #<Tag:0x00007fc9c40dd280>

Hi,

Just received an ESP8266 to plug into a EmonTxV3.

So, I started the process, did everything, jumper, USB and AC power etc.

Got started and joined the Wifi AP and was presented with the screen to configure the connection to the normal Wifi as expected. Half way through keying the password, the phone disconnected from the AP. Turns out I hadn’t fully pushed in the USB cable and therefore the ESP8266 lost power.

Restarted the process, but now I’m not getting any AP advertised when I start the EmonTx & ESP8266. Plenty of blue LED activity from the ESP8266, but no AP.

I tried holding the little reset button on the board during power on for 10 seconds. But still no change in behaviour even after a couple of power cycles.

Is there anything I can do to get this back?

Thanks
Barry

Sorted it… More out of luck / frustration.

Decided to press the GPIO button and hey presto, a couple of orange flashes later and the AP started advertising again?!

All connected now.