OpenEnergyMonitor Community

Emoncms doesn't show the daily power graph anymore

My emoncms app view doesn’t show the daily power graph anymore. However it’s showing the total


Do you have any idea how to fix this?
thank you for your support

Have you tried clearing the browser cache with Ctrl-F5 ?

It doesn’t change anything.
I tried with different pc as well. It looks the same from the mobile phone
thank you for your support.

Does the “power now” value vary ?

Can you post a screenshot of the same feed in emoncms/graphs ?

Sorry for the late reply, I didn’t have phisical access to system for few days.

The graph is completely empty.
Locally the system detect the current input and it shows the power value on lcd display.
However its wifi system is disconnected and there are planty of error as you can see from the below images.

Hello @Nico did you get it back up and running? It looks like your local inputs have stopped, could you try updating your emonpi, this may be related to other threads on feeds stopping to update and we made a number of modifications to try and fix the issue.

Ciao TrystanLea,
thank you for your support.
I didn’t get it back up and running yet.
I’m not able to access to the user interface from my pc because the system isn’t on line to update it.
In the past I tried many times to have access to ssh but I couldn’t get it.
I really like those kind of equipment but, I’m facing few issue because I’m not a coder.
I think that, once I get home in the weekend, I’ll dowload the latest image and start over again.
Have a nice day TrystanLea

A post was split to a new topic: Wifi issues with emonSD