Community
OpenEnergyMonitor

OpenEnergyMonitor Community

Cant login with dataplicity wormhole

I have tried google chrome, Internet explorer, google android web browser, Samsung android web browser and I cant login to emoncms from any of them
All I get is the ‘undefined’ status message once I have enabled secure content to be downloaded from this site.
I can easily get to the RPi command prompt with the dataplicity login, but when I click on the wormhole function and enable secure content, the proper emoncms login for the site appears, but after entering the login details, all I get is ‘undefined’.
What do I need to do to get past this login message?.

in this topic some solutions to the issue.
Mod_rewrite, missing .htaccess file with the redirection rules …

Thanks Eric,
As well as I can understand I have checked that info, and I think it relates to logging in to emoncms locally, which I can do without a problem. By locally I mean from another device on the same LAN. I have also tried opening port 80 on my router to the pi and I can log in remotely like that, but I really wanted to use the wormhole functionality of dataplicity.

This issue has now been fixed, see my post on this thread:

1 Like

Brilliant, works a treat now.
thanks Glyn.