Community
OpenEnergyMonitor

Community

User Guide autoload video

Can the auto load/start of the videos be turned off please. It is extremely annoying!

And what about those who don’t have an unlimited data allowance? Automatically loading a video each time could very quickly use a huge chunk of data.

Which video’s autoload? None of them autoload for me. Yes, this would be very annoying! It’s something I particularly dislike on other websites, I would never have turned on such a feature in the guide. I have tested with Chrome and Firefox. Are you sure you don’t have some sort of autoplay extension turned on?

I’ve just double checked and none of the embedded youtube videos have the autoplay flag turned on e.g

<iframe width="560" height="315" src="https://www.youtube.com/embed/77WEj9Q6JEE" frameborder="0" allowfullscreen></iframe>

Are you also experiencing this @Robert.Wall ?

I too find it extremely annoying. I’ve been asked to do it in the past, and refused, at least in part because of the data burden. The other consideration is people who come across the page at work. I haven’t looked at the videos here recently - certainly not since everything has been moved. The two here don’t auto-play for me.

Please could you let me know exactly which video is autoplaying for you? None of the videos on our site should autoplay.

maybe Brian is referring to the moving picture gifs or animated gifs??

EDIT: Here is one I added:

Well, I went back and checked and it is very odd. Load https://guide.openenergymonitor.org/setup/ and I get 2 lots of audio, but both videos appear not to be running and it is impossible to stop the audio!!!

FF 47 on an old ubuntu base but I noticed it on my Win 10 machine (also FF) when I first reported it.

What browser are you using? I’m unable to replicate.

FF (FireFox) 47 on (an old) ubuntu. FF 51 on Win 10. Both exhibit the same behaviour. 2 lots of sound but video appears not to be playing.

Edit - 32 bit if that changes anything

Edit 2 - on Win 10, update to FF52 and clear cache and still get it.

Seems it is this addin (now disabled). This is the only site it has ever had this effect.


1 Like