Send node to emoncms local

Hi all,

I try to send data to emoncms local but it doesn’t work.

It works fine when i send to

What is my problem?

Thanks for your answer.

You are not fully describing the problem

Where from? What format? What data?

What is emoncms local? What hardware? What OS? What version?..

If you want help, you need to tell us about your system, what you have already tried & the results.



Sorry. I will try to explain myself better.

It’s a fresh install of the official distribution of emoncms with all last update and upgrade.

I plug a module in usb port of my raspberry zero w to get info from my electric meter (like this : PiTInfo : Téléinfo, Emoncms avec Node Red sur Raspberry PI, moins de 30 min, moins de 10€ – Charles's Blog) and follow his tuto.

I want to publish my data in my raspberry not in

The problem is when I configure to send in, it works. I see all data. But when I configure to emoncms local, I saw nothing.

Thanks for all.


Can you publish your Node Red Flow? I can test that flow.

Best wishes

Just realized this is an old issue. Probably solved or abandoned.

1 Like