Community
OpenEnergyMonitor

Community

OpenEVSE WiFi | V2.4.1 KRACK vulnerability fix

Tags: #<Tag:0x00007f6e02c6fbc0> #<Tag:0x00007f6e02c6faf8>

I’m sure many of you will have heard about the ‘KRACK’ vulnerability to the WiFi WPA2 protocol. This vulnerability effects almost all WiFi devices (routers & clients) including OpenEVSE ESP89266 WiFi.

The good news is that thanks to the hard work of the espressif team and we have been able to compile and update which includes a patch for KRACK vulnerability.

Download the firmware here and update via the web interface: