OpenEVSE to emonpi emoncms: possible?

I have my OpenEVSE (recent hardware) pointed to, and it happily sends data to it. I’d like to have the data local if possible, so I installed emonpi (via the prebuilt image) on a RPi3. I can connect the OpenEVSE to the emonpi via MQTT, but I cannot get it to connect to the emoncms service. I’m using the IP address of the emonpi to bypass name services issues (http://$IP_ADDR/emoncms). I have initialized a device using the openEVSE template, inputs and feeds were created. I have tried the Device Access Key, and I have tried the user account Read/Write API key. I’ve ssh’d into the emonpi and looked at every log in /var/log and /var/adm, I don’t see any sign of attempted connections, except where I used a browser to connect to http://$IP_ADDR/emoncms, which gave me a 406 error.

I’m out of ideas. Can anyone confirm that it is actually possible for an openEVSE to talk to a emonpi emoncms service? If so, then any tips for troubleshooting? Any access logs that might show failed attempts to send data?