Community
OpenEnergyMonitor

OpenEnergyMonitor Community

Openevse not holding max current value

Tags: #<Tag:0x00007f1d5a47bb10>

Hi team,

Im having trouble with my new openevse not holding the max current value and occasionally reverting to 32a. Im running the latest 3.3.2 wifi firmware.
Ive downloaded the firmware to compile with hardcoded max current but am struggling to find my way around the code and unsure on board type etc. Is there any info out there how To do this?

Thanks, Mike.

@glyn.hudson any idea about this one? something I’ve experienced as well I think. Seems to drop down to 20A limit? Im running 2.9.1

Another weird thing, not sure what the numbers represent on the display? Ive tried a factory reset but the problem persists. 165:165:85

Ah, your unit has the latest version of the LCD display without a physical real-time-clock. You should use WiFi V4 firmware. This should have been loaded before the unit was shipped. You will have an OpenEVSE WiFi V1 Module WiFi module. You should upload this firmware.bin via the web interface: https://github.com/OpenEVSE/ESP32_WiFi_V4.x/releases/download/V4.0.0.BETA/firmware.bin

If you want to set a hard limit for max current that can never be exceeded e.g 20A you should use this RAPI command to set a hard limit for your unit. This command can only be issues once and cannot be undone:

$SC 20 M

For explanation of this command see the RAPI documentation:

You can send a rapi command via the web interface once advanced developer mode is enabled. You should receive an OK response.

1 Like

Thanks Glyn,

Ive updated to the wifi 4.0.0 and ease 7.1.3 and everything working as expected now!

Thanks very much for taking the time to help me!

Regards,

Mike.