Community
OpenEnergyMonitor

Community

OpenEVSE charging limited to 16A

My OpenEVSE is only delivering a maximum of 16A when in Normal mode and with the limit set to 32A

The car says only 16A available. Any suggestions?

All looks correct on the OpenEVSE config, what does the pilot value show when you turn on advanced mode?

What EV are you trying to charge? Does the onboard charger support 32A? It could be your on-board charger is limited ti 16A max?

Ah, just rememeberd you have a model 3. The OpenEVSE can certinaly deliver 32A, I’ve used it extensivly to charge Tesla Model S at 32A. I’ve just verifed by reading this TMC thread that the model 3 is capable of 32A on a single-phase using openevse. Could you double check the current setting in the car while charging, I think it defaults to 16A and you may need to increase to 32A. You will only need to do this once, the car will remember the location.

This is very odd. The app on my iPhone stopped working as I explained in another thread I started. However I tried it again and the charge rate shot up to 32A. I verified that the car agreed and so I switched the EVSE app back to eco mode and it was regulating nicely as the PV varied from about 1kW to 5kW. Brilliant! Then I tried looking at the EVSE app again but it had stopped in exactly the same manner as I explained in the other thread.

When the EVSE gets ‘stuck’ the car will not allow selection above 16A even though I know the EVSE is set to 32A because accessing it from the desktop machine always works.

Is there a problem in accessing the EVSE from two machines?

Good to hear it’s working.

There shouldn’t be, however the ESP8266 WiFi module on the OpenEVSE is resource limited therfore opening several connections concurrently may cause a slow down. I would recomend only accessing the web page from one device at time. That said, I’ve never experiance the interface crash.

OK, I shutdown all the machines that can access the OpenEVSE and opened the Safari link on my iPhone. The result was the same as I show in this video:
Video

That’s for the video. That’s very useful, it looks like there is a bug with iphone7. Has the iphone 7 ever managed to load the page or does it always hang there?

I’ve just tested and it works fine on an iphone 6, I’ll try and find and iphone 7 to test with.

Sometimes (very rarely) it does work with the iPhone 7. When it does, the page refreshes instantly but mostly it fails as I have shown.

1 Like

Now fixed by enabling Javascript on the iPhone. Thanks guys.

1 Like