Not all feeds are visible

I have 5 feeds for emonth8. But when I switched to graph view I can see only 3.

Mac Book Pro 13.
OSX 10.11.6 (15G31)
Chrome 52.0.2743.116 (64-bit)

It’s almost impossible to tell with the gif. Can you please post static pics.

As far as I can make out just before it restarts you have emonth8.temperature selected (as it’s in the table), I can see rssi, humidity and ext temp at the bottom left and batt is couple of places higher above emonth7.rssi (they are in feedid order and I’m guessing emonth7.rssi is feedid 51) so that should be all 5.

But we can check once I can focus on it properly.

emonth8.temperature selected and it’s not visible. It’s not possible to select or unselect it.

Ahh ok! I can see that now. I suspect that is due to the route you took via the feeds page, perhaps there is a bug that it doesn’t list the “entry via” feed Could you try entering the graphs page from the navbar “setup” menu and see if it’s listed then? or enter via another feed and confirm the “missing” feed has changed.

Can you elaborate how to do that. I know the only one way to open graph view. It’s via Setup->Feeds menu.

I only see four emonth8 entries instead of five. One is unreachable at the bottom.

The graph module has been updated recently, you should now have “graphs” as an option in the navbar “setup” ie


and there should be a save button and graph selection dropdown at the bottom of the lefthand panal, see the Emoncms Graph module developments thread.

Can you update the graph module? either manually doing a “git pull” or via the “emonpi update” if that’s what you’re running?