Incorrect time in emonESP

I am using code from the emon relay selection platformIo, I select the env:wifirelay and load the code either by serial link or OTA, both work fine. I can access the webpage dashboard and set up MQTT etc. I can send commands to the relay to turn it on and off and also the timer works. However, what I can’t seem to set is the correct time in the timer display. As we are in BST it is an hour out. I found the time_offset in appconfig.cpp and changed it to 3600 from 0 and that made no difference despite rebooting the ESP and restarting the webpage.
Can someone tell me how to change the time settings please. I am guessing that even if I set up EmonCMS this will still be an issue.

Answering my own qustion here !! The solution was right under my nose ‘time offset’ on the dashboard. Doh!!