Heatmiser NeoStat v2 Starting Ecodan Every 10-15 minutes

Hi guys,

I typically have my Ecodan units in the off state unless they are actively heating, recently I removed Glycol from my system and with the cold spell over the past few days I have invoked ‘Cold Weather Protection’ mode which has them switched on when the temperature is <5 degrees C (so the Ecodan internal anti-freeze system can function).

I happened to notice that one of my systems was firing up in ‘heat zones’ mode every 10-15 minutes and running for 5 minutes before returning to idle state. Effectively cycling the heat pump and chewing through electricity. This was happening at a time when all of the room thermostats (Heatmiser NeoStat v2) were in standby mode.

I believe this behaviour was being caused by the ‘Optimum Start’ feature of the NeoStat thermostats which was previously enabled on each individual thermostat (set to 3hrs by default I believe). I’ve disabled this setting on each thermostat and the cycling has stopped for the past four hours.

I tried searching for this but didn’t find anything quite like it so thought it worth documenting here, in the hope that it saves someone from the frustrating waste of time that I’ve suffered tracking this down today!

This scenario is eluded to in Heatmisers FAQ;

1 Like

Looks like I spoke too soon, the heat pump is still cycling every 10-15mins running for 5 mins and then going back to standby.

I’m scratching my head, would love to hear if anyone else has any ideas…

I have two Ecodan’s both set to wc curve, both have external thermostats connected to IN1, dip switch 2-1 is set to ON for both systems (zone1 operation stop at thermostat open).

I’ve checked every setting on the units and with the exception of those relating to DHW/Immersion (only the troublesome unit has DHW) they are configured identically.

The Ecodan running upstairs radiators doesn’t exhibit this behaviour, it has a tado external thermostat.

The Ecodan running downstairs UFH and DHW which is having the issue has a pair of Heatmiser UH8 manifolds with NeoStat v2 thermostats attached to each.

I tried powering off the UH8 manifolds/thermostats this morning so they couldn’t call for heat, the behaviour persists with these powered off.

Hello @Dan_Nichols Im sure I noticed this as well with the heatmiser neoAir, there is the failsafe mode that runs for 12 mins every hour if the neoAir is not detected, but that’s a different time period from what your seeing.

In the end we removed the heatmiser controls on that system and ran all the underfloor zones fully open and used the Ecodan’s own controller as the room thermostat instead (moving it from the garage to the kitchen/diner). Results seemed to be much better.

More recently on another system a Grant heat pump with a Honeywell Home T3 thermostat did display this exact issue and in that thermostat’s case there was a maximum number of starts per hour and minimum run time setting that could be adjusted. In that cause we reduced the number of starts to 3 starts per hour and minimum 5 mins runtime (unfortunatly the maximum setting).

It was doing this:

1 Like

Thanks @TrystanLea. My UH8’s have wired room thermostats so no chance of them not reporting in, although they are in standby mode (that’s how I stop them individually calling for heat if the average temperature is within an acceptable range).

I have disconnected one of the two UH8’s again this afternoon and so far the system is behaving. I’m not going to declare victory just yet though as I thought the same yesterday evening.

I don’t have a Mitsubishi wireless room controller at the moment and that would take away my ability to control the call for heat in the way I am doing at the moment. If all else fails I’ll knock up an ESP32 with a relay or similar to control the call for heat.

The image below shows the heat pump switching to ‘Heat Zones’ periodically throughout the day whilst ‘Heating Downstairs’ is Off (this coincides with all thermostats being in standby mode). The only way to stop it was to shutdown the heat pump (HVAC mode = Off).

1 Like

So the phantom calls for heat continue (sometimes with a few hours gap lulling me into a false sense of victory).

I’m going to lose the call for heat from the UH8’s and add a relay to my ESP32 which will be monitoring flow temperatures through the LLH.

Now the heatmiser thermostats are literally just a very fancy wired room temperature sensor…might have to replace them with something that can do this plus be useful for home automation!