Feeds not updating

Does somebody knows what’s the reason for not updating feeds?
No errors on log.

Thank you

It might be because the window is too narrow, but it doesn’t look like there are any processes defined.

Have you recently updated?

  1. downloaded the oct19 sd card image
  2. bootet up
  3. registered as user
  4. setup settings for multiuser and registered second user
  5. updated all to 10.2.04.
  6. changed paths in settings.php to match paths from settings.ini
  7. updated emonhub url and apikey
  8. synced inputs winth emoncms with lots of “process_list empty or false
  9. inputs are synced but with “Feedid +feedid+" does not exists or was deleted
  10. synced feeds worked first time and then no more
  11. deleted settings.php => sync feeds works
  12. tried to upload data, raspi receives the data but the don’t get catched by feeds

What were you using before?

you should use the ini file and not the php file. Also, do not change the defaults file but the settings.ini itself. The settings.php file should be ignored.

What paths did you use?

I’m using emoncms.org

How can i register a second name without settings.php?

/var/opt/emoncms/phpfina
/var/opt/emoncms/phptimeseries
and
$homedir="/opt/emoncms";

Thank you Brian for helping

In the mysql-databese the feed ID’s taken (synced from) emoncms.org are complete others than the local ID’s
So the reffering ID’s in the processlist under input are false

Hello @six unfortunately the copying over of the input processing does not currently work with emoncms.org, it notes this on the sync module page. Im afraid you will need to re-build the input processing configuration to link your inputs to the feeds correctly.

Thank you TrystanLea,
re-built the input, thereafter resynced ONLY the feeds - that worked

1 Like