ESP32 cabled connection lost login

Installed ESP32 module with cat-6 combination;
Configured correctly - as all functionality worked;
Configured emoncms integration;
Saved username / password combination on the emomevse side;
Now lost acces;
Could be user error but I saved user data to password mananger and did not change it afterwards;
Access worked a fair number of times with that combination.

What could I be doing wrong?
Is there a fix?

I you unplug the Etherent cable the unit should then broadcast a WiFi hotspot, once connected choose “Continue in standalone mode” to gain access and change the password.

If this does not work, you can try pressing and holding this button to force a WiFi hotspot

Thanx very much Glyn!
I got back in.
And I was thrown out again after re-attaching the ethernet cable.
The unit seems to use the two username / passwords “locations” in a confusing manner.
There is the access to the emoncms environment and there is the web-gui access environment.
The wifi card still reads the old card.
I will update the firmware to the newest version and see what happens.

Updated to version 3.3.2.
Removed username / password
Feels like an improvement!!!

Is this the latests set of firmware(s)?

Screenshot_2021-01-15 OpenEVSE

You are running latest WiFi firmware. There is newer OpenEVSE controller FW but I don’t think it’s worth upgrading if your unit is working fine, there are no major changes: GitHub - openenergymonitor/open_evse: Firmware for OpenEnergyMonitor OpenEVSE

Thanx Glynn!

Following up:
On my emoncms-app I get one phase reading while loading.
The emonevse is on a three phase 230V 16amp connection.
We have a MuxSan hacked Leaf which can take the 11kW charge (it could also take the 22 kW charge but upgrading the home is too expensive)
While charging the app tells me we are sending 3.594 volts to the car.

I would expect triple that - is that the correct expectation?

Here is my follow up query: would this update fix this?

I very much like the standard presets an the emoncms side - would rather not mess with that if it could be avoided.

BTW: daily totals reads correctly.

I’m assuming you mean kW? What App are you referring to? The OpenEVSE WiFi interface displays current in (A) not power in (W).

I can confirm from your screenshot above Your EmonEVSE is already running 3-phase firmware “”, the 3P means three-phase. The three-phase firmware should correctly calculate the correct energy reading in (Wh / kWh ) for the amount of energy your vehicle takes. Current is measured per phase, therefore a reading of 16A is correct for 11kW three-phase.

I think the issue may be in Emoncms is simply the phase current has been multiplied by the voltage to give the charging power (W). You can fix this by multiplying by 3 in Emoncms input processing to account for your three-phase system.