ERROR: Feed could not be created, feed already exists

Hello Guys,
Just recieved emonPi, connected, inputs display perfectly well.
When it comes to logging data by creating feeds I get the following “ERROR: Feed could not be created, feed already exists”.
Even though I do not have any feed created yet :-/
Any idea to help me debug this ?
I am only workin with emoncms local for now
EmonPi Build : emonSD-07Nov16
Thank you ++

If you drop down the “CREATE NEW:” do you see that feed name in there?

Go to your feeds page and show us a screenshot…

Forgot to mention the feeds page looks bugged. It keeps loading forever (see screenshot)
Only “CREATE NEW” option available in the drop down menu :-/

@Leo_Benichou I get a similar problem with feeds page see this topic: Fatal error in process_processlist.php on line 155. I suspect it might be something to do with having inputs from a node when the node itself isn’t recognised, but I can’t prove this yet. I cleared the inputs from mysql and let them regenerate, that fixed the “ERROR: Feed could not be created, feed already exists” problem. Also make sure you have saved the update when you delete something before trying to add a new one.

Thanks you guys, will try asap and let you know about outcome.

Hello Graham,
Thanks for your help, I am not to this level of debug yet :-/
Anyways I found another solution, I switched hardware with a colleague of mine, this one has a former version of emonPi software that works fine for me :slight_smile:

I have exactly the same issue. My SD Card filled up so I bought a larger one, flashed the image and booted the emonPi. I’m trying to set up the feeds but it just keeps saying:

ERROR: Feed could not be created, feed already exists

When looking at the feeds page I just get the spinner and it never loads. I’ve truncated the inputs table and tried again but it still doesn’t work.