emonSD version: emonSD-13Jun18 Can't run Base update

Hi All,

Firstly may I apologies if this question has been asked before. A quick search around did not yield me any results.

We have two EmonCMS systems, they work very well (thank you all). However today we tried to update both and receive the same error on both machines:
Starting update via service-runner-update.sh (v2.0) >
Filesystem is unlocked - Write access
type ’ rpi-ro ’ to lock
- emonSD version: emonSD-13Jun18
ERROR: emonSD base image old or undefined…update will not continue
See latest verson: emonSD pre built SD card Download & Change Log · openenergymonitor/emonpi Wiki · GitHub
Stopping update

Are we missing something?

@glyn.hudson - one for you?

1 Like

emonSD-13Jun18 was a development version and never released, I would recommend upgrading to the latest emonSD-30Oct18 for best support and updates : emonSD pre built SD card Download & Change Log · openenergymonitor/emonpi Wiki · GitHub

The backup module can be used to backup and restore your data, see guide: Import / Backup - Guide | OpenEnergyMonitor

1 Like

Thank you chaps!

Have a wonderful day

1 Like