Community
OpenEnergyMonitor

Community

emonSD-17Oct19 Default ssh password

I’ve successfully downloaded and completed a clean install of emonSD-17Oct19 on the Emon Pi (Raspberry Pi 3) and enabled ssh with long button press. However when I try to ssh into the Raspberry Pi I get “Permission denied, please try again” I’m assuming that’s because I’m using the wrong password. I’ve tried emonpi2016, emonpi2019 without success. Can anyone tell me what the default password is?

Hello @BigAlC the password is still the same: emonpi2016, does the LCD say that SSH was enabled?

Yes, I also disabled it with long press then enabled it again and the display has “Change Password!”

Sorry, I was using ssh [email protected] but I just managed to login using ssh [email protected]

2 Likes

great to hear!