EmonPi continues Booting [Solved]

EmonPi continues Booting ….
After an SQL error on my otherwise well-functioning EmonPi from 2016, I’ve tried to reset it with the new emonSD-13jun18.img.

It’s a big image of almost 8GB that I’ve transferred to a 16GB MicroSD card.

After insertion, the display shows the following: emonPi V2.82 OpenEnergyMon. The following is displayed: Raspberry Pi Booting …

After each of the two attempts I have made, I have left the work for well an hour, and then restarted, but with the same message.

What am I doing wrong and is there anything I can do to get it back in the air …?

Hello @Bielefeldt, the emonSD-13jun18.img was a provisional beta image for the latest RPI 3B+, it has known issues, we should remove it from such a prominent position on the download page, what do you think @glyn.hudson?

The image you want is the emonSD-26Oct17.img.zip

sorry for the trouble!

Hi Trystan
I read it like emonSD-13jun18.img was okay, but there are WiFi problems with it. So if I used network cable, then it was ok. But I understand that it can not be used for an emonPi with RPI 2.

I’m trying to set it up with emonSD-26Oct17.
Thanks for the help.

Hi Trysan

Now i have the emonPi running again with emonSD-26Oct17

Tanks for the help