EmonEVSE getting GFCI session faults

Can someone please help with this problem?
During a charging session I’m starting to get GFCI faults and after a while the session restarts.
Sometime I can charge for 20min other times only a few sec.
I have tried on 2 different cars with same result.
This setup have been working flawless for many years.

Updated 21-12-2021:
LCD says “Service Required. GFCI Fault”.
Maybe a failing part that needs to be replaced?

BR Henrik

Hello @hstrange I will send a message to @glyn.hudson to ask about this. Glyn will hopefully get back to you soon about this.

Hi Henrik,

Sorry to hear you’re having issues. I’m assuming you have checked the EV cable and connector for signs of water ingress? If the unit has been installed with an 30mA RCD at the fuse board the GFCI test can be safety disabled (in advanced developer options).

To eliminate the possibility of a hardware fault, we would be happy to send you a replacement GFCI sensor, please email [email protected] with your desired shipping address.

Thanks Glyn.
I tried 2 different charging cables both with same result so have come to the conclusion the problem is within the charger itself so appreciate the offer. Will contact support via email.

BR Henrik