Emon base setup , Wifi , password

Hi folks setting up a Emon base to connect to the local router. USB plugged in , red light on, Green flashing light on the PI, I scanned the Router ip config , no sign of the PI.

Do i have to connect a HDMI screen and acess the GUI to connect to the local WIFI router?

What are the default passwords?

What is the SSID of the EMONbase base on the local network?

The tutorials mostly deal with the EMONPI which has a screen for the IP adress, the base is blind or headless.
Any help appreciated. Thanks folks .

The emonBase does not broadcast a Wifi AP therefore it does not have an SSID. IT does however have a hostname, on some networks you maybe able to access via http://emonpi or http://emonpi.local

If hostname does not work you can either look at your routers DHCP table, use a mobile app to scan the network e.g. Fing or connect a HDMI screen to view the IP address. The GUI must be accessed over the network rather than via HDMI.

Hello again , thanks for the reply Glyn. Still struggling. I have the latest Emon Tx and Emon base powered and connected.Red light and green flashing light on the Emon base . I have tried directly in the browser window http://emonpi and http://emonpi.local. No server connection.

I have gone into the router DHCP tables, no sign of the base PI.
Do i have to SSH into the PI base and put in the password for my local WIFI network so that the base PI is seen.?
The tutorials deal only with the EmonPI not the base PI. Any pointers, i am sure its finger trouble.
Many thanks

You need to use an Ethernet cable to connect the emonPi (or emonBase) to your network, then you should be able to navigate to http://emonpi (possibly http://emonpi.local or http://emonpi.home etc) once logged into emoncms you can navigate to the wifi page and enter your wifi ssid and psk, at which time you can remove the Ethernet cable (and reboot if needed?) to use the wifi connection.

Hi Paul. I tried this works perfect. Spot on your a dancer. Thanks

1 Like

Sorry, I missed the fact you have not connected via Ethernet.

Cheers @pb66 :thumbsup: