Default SSH password

I’ve just installed from a preinstalled SDcard from the shop this afternoon.

I wanted to enable SSH temporarily to shift some files across from the old installation.

I’ve enabled SSH using the button which appears to have been enabled. I get access denied when using the username/password listed in the guide. Tried both Putty and winscp.

Has something been changed that I’m missing?



Yes it was changed.

Expand the Nov 22 build and you will see the default is emonsd. HTH

Docs are gradually migrating to this new home.

yes, and that explains the EmonSD instead of emonPI for the AP SSID which confused me and had me rushing down to Screwfix to get a 5m patch cable to connect to the router because I couldn’t get connected to the AP.

1 Like

@Gwil if instructions are sent with cards/Pis, could these be updated, please?

1 Like

Hey, but no panic, all seems to be well at the moment. The import option did what it said on the tin and it’s up and running again. Hoping the new card cures my data spiking issue. :slightly_smiling_face:

1 Like