Community
OpenEnergyMonitor

Community

Default admin password

So, I set the user password without setting the admin password.

Now I’m locked out of the web based UI. Short of resetting the device, is there a default password for the admin user ?

On a local system, they are one and the same - there is just the user you registered when you first accessed the webUI.

Otherwise, we need detail of the steps you took. It is possible to reset the password if necessary.

I accessed the AP that the relay provides, selected the local wifi network and supplied the correct pass phrase for that wifi network. I then rebooted the relay and accessed it via it’s IP address (192.168.0.x)

The only password I have set is the user one on the http page, I did not supply one for the admin.

I’ve tried to access and get a prompt for a user and password. T’ve tried admin for the user, and for the password have tried “”, “password” “admin” and the password I used for the user.

All return 401, not authorised. I will need to access the physical reset switch (relay is installed in a distribution box so that is a pain)

I’ve removed the dist board panel and pressed reset, so problem fixed for now

That is completely separate to the WebUI password.

Yes that is the only account. You did this by Registering first time. This first account is the admin account - there is no user called ‘admin’.

Why do you need the ‘admin’ access?