Can't see any feeds or log in to the forum from home

It appears that I haven’t been paying attention to my feeds for some time. I also did not see any email notification that my account went negative. But, it is now well into the negative territory. If my old data is gone, I am less inclined to continue using, but can understand why that might be the case.

I am guessing my home IP address has been blacklisted, both for sending data and logging in here. Sending data I can understand, not letting me log in here (to figure be out how to solve the issue) makes much less sense, especially since there was no mail that indicated that was going to happen.

Most of the data is ephemeral that I was planning on cleaning up, so its loss would not be too great. But there is some old historical data that might be still be interesting.

Is this a feature or a bug?

There were some logging-in problems with the forum last night - two of us moderators couldn’t get in, but the problems have gone away now. Administration of accounts is @TrystanLea’s territory – I’m afraid I can’t help you there. I’m not aware of a reason for your IP address to be blacklisted here, unless it’s been used by/shared with a spammer. If that’s the case, you’ll need your ISP to help with that.

1 Like

The IP “blacklisting” might have been part of yesterday’s log-in issue.

When I tried to log on, I got this:

The IP address it was referring to is the one I use at home.

I had problems signing up around the same time. I couldn’t create an account because I wasn’t allowed to do so from my IP address. It’s a static IP address that I’ve had for well over fifteen years and there’s no reason at all to believe it’s a spam/abuse source. Today I signed up quite happily from the same IP address with exactly the same details. Very odd.


Surprisingly, we’ve had no word from the Admins, so I can’t enlighten anyone regarding the cause.

Anyway - you succeeded, so welcome aboard!

I am now able to log in here without issue, so the problem I had is the same as what was a general issue. So, one problem is resolved.

I still have the issue with The page for “My Account” shows I have a negative account balance and that I have 53 feeds that are continuing to head farther into negative territory. This is fine. My account is in arrears. What is not fine is that it doesn’t tell me what happens next. What is worse is Inputs and Feeds are completely blank. This is just wrong. It is fine to hold the data hostage until I pay the balance due and move my account into positive territory. It isn’t fine (i.e. really bad UX) to just present a blank page with no indication about what I need to do. I first thought it was just broken on my phone, but I get the same thing on my desktop, so I guess this is by design (just not a very good one). Based on the billing section of My Account, it looks like the site is still uploading and possibly processing the data I am sending (or at least is still charging me for doing it). If it is and all my data is still available, I would be inclined to pay up. If all my data is gone, that is fine too. This was probably the kick I needed to leave this site permanently.

Did you read what I wrote in my first reply - have you tried to get in touch with @TrystanLea - either by PM or you could try an email to The Shop? (I think that’s your best move.) It’s not likely to do much good bleating here as he has clearly not seen this thread.

Apologies for the forum login issues, looks like they have thankfully sorted themselves out now, @glyn.hudson any ideas on what caused that issue?

@Frogmore42 apologies for the issue, it looks like I missed a step in a recent update to the user interface and a link to the holding page that should have been shown was not updated. I’ve now fixed that, you should now see a page that looks like this:

Your data is still there and being logged as normal, it’s just the access to the UI that’s restricted.