Community
OpenEnergyMonitor

OpenEnergyMonitor Community

Android mobile app not showing today's usage

hi All,

I’ve just had to reinstall after the pi ate my SD card, I had backups but not with my latest settings so am using this as an opportunity to redo things. I do have the data just not in the database format so I can still do offline analysis!

Now to my problem - I’ve set the android app back up and it’s showing the current usage and the historical usage in the app. It is not showing todays usage in kWh:

I ran socat on another host and changed the URL that the app was pointing to and I can see it was requesting /feed/fetch.json to get the initial values which match what I can see in the web interface. It then does a call to /feed/data.json to retrieve the values again this looks good.

Am I missing something very obvious?

I’ve tried both AUTO for the feed names and also setting the power and power_kwh feeds (both PHPFINA) manually to no avail.

I’ve also tried clearing the cache and storage usage for the app in android.

Thanks,
N