7kW Euro kit trips mains circuit breaker immediately

I ordered the OpenEVSE WiFi EV Charging Station 7kW | European kit for use in Italy with my 2019 BMW i3s. I assembled the kit per the instructions/wiring diagram. When I connect it to mains power, the circuit breaker trips. I tried it at work with the same result. I made all the connections according to the diagram perfectly. I made continuity tests where possible. There are no shorts in the cables on either the mains or type 2. I suspect the controller board or contactor is faulty. Before I order these components again, any assistance or guidance would be greatly appreciated.

Why is the breaker tripping? Is it tripping on overload or earth fault? Is it tripping instantaneously or is there a perceptible delay? What is the breaker’s rating? What is its tripping characteristic? 7 kW represents a little over 30 A at 220 V, so your breaker must be rated at 32 A minimum, and that’s assuming unity power factor.

If you totally disconnect the OpenEVSE from the supply, and check the resistance looking in on the incoming supply terminals, what do you see? Does it change when you close the contactor by hand?

I don’t know the OpenEVSE, these are just basic things to check.

(BTW, are you really in the USA?)

Hi,

some other quick questions to check.

does it trip even if the car is not connected?
I will assume you have the latest controller board, so try testing with the plug disconnected from the board that is on the left side of the board that has cables connected to feed in on the contactor
when you power it up do you hear the contactor come in?

If you can answer these I will then possibly be able to make an informed guess what the issue might be :slight_smile:
John

I have no idea why it’s tripping, and it does so instantaneously. The unit itself doesn’t draw 32A as soon as you plug it into the wall outlet. I intend to use it at not more than 13A for now, as I do now with my non-smart EVSE on a standard 16A Schuko 220v wall outlet, for now. At my next place, I will have a 40A outlet installed to run faster charge rates.

The contactor in this kit is a sealed unit and cannot be closed manually. My Fluke DMM reads 1.8MegaOhms across the hot and neutral of the mains plug.

I’ll try isolating the relay the next time I test it.

Sorry to hear you’re having issues. Could you send us some photos of the unit showing the wiring, we will organise a replacement if there are any faulty parts: [email protected]

Much appreciated. Email sent

I disconnected everything. I suspected a faulty contactor, so I tested it, and it works perfectly. Must be a bad controller then. Tested it without any connection to the contactor. Works perfectly. Must be… what else remains?

I omitted the included ground block. In its place, I used a ring terminal and crimped ground wires from the mains and EVSE cable in it using a hydraulic crimper, then secured it to the base plate with a self tapping screw- much more solid now. The other change I made was to insulate all the spade lug connections from the controller with shrink tube and the same with the unused contactor coil terminals. I suspect one of the front panel pushbutton terminals may have been shorting to the unused top-side contactor coil terminals. It’s working great now. Thanks to Glyn for his email support.