Fixed interval of 5s not available anymore for feeds

After reinstalling emonSD-10Nov22, I can not select 5s as a feed interval anymore when I try to “Log to Feed” a new input, it does not show in the drop-down menu.

Why has the 5s interval been removed?
Is there a way to enable it again?


A question for @TrystanLea .

Checking for another topic, I discovered that selecting “Select interval” (or leaving it visible) sets the Feed Interval to 5 s :dizzy_face: :roll_eyes:

Clearly a bug for @TrystanLea

Hello @pomolo the support for less than 10s was not consistent, hence this has now been removed. There is a thread on here detailing the steps to enable 1s resolution Emoncms low write mode - 1S interval data. It’s a bit of a hack, the lower limit could be configurable with a bit of work to make it so.