Updated and showing unsupported in inputs & feeds not loading

Just wondering why I get the unsupported message in a recently updated emoncms…

Thanks

Same answer as here … Can't create Feeds (ABORTED: Engine id '1' is not supported.) [SOLVED] | Archived Forum