Max NodeId's

Hello I got a message that i reached the maximum of NodeId’s.
“Error: Reached the maximal allowed number of diffenrent NodeIds, limit is 32. Node ‘56’ is ignored.”

I send these data from a PC to the emoncms where are installed on a managed webhost.

Are there possible to expand the maximum?

Thanks for any hint.

meanwhile i foud the parameter at the file “default-settings.ini”

; Max number of allowed different inputs per user. For limiting garbage rf data
max_node_id_limit = 64

The text at the top of this file says don’t edit this file

Copy the required setting into the settings.ini file as per instructions.

Editing this file will prevent further system updates.

Hello @borpin yes i know, the settings i made in the settings.ini file not in the default-settings.ini

Thanks for your hint

1 Like