Fatal error in process_processlist.php on line 155

Please see attached screenshot, this is probably as a result of my many attempts to get the MQTT format right. Now I have got it right how do I reset the data in the system or release the memory (have tried rebooting) the /emoncms/feed/list page just has the spinning wheel on it after reboot.

Fatal error in processlist

I have also looked at the FAQ and tried the command

sudo redis-cli FLUSHALL

I then rebooted the RPi and went to the emoncms feeds list and still got the spinning wheel see screenshot below. 10 minutes later it’s still going!


Additional Info - If I try to get to nodes I get this:

The database looks like this

The feeds table contains:

The input table contains:

After adding the username and password to the MQTT client connection request and sending some more data the feed screen “magically” recovered with node 8 appearing. I then added a couple more processes to inputs to get this

I am not clear if this is right, as I would have expected the node to be “PMon10” on its own. Any comments explaining what is going on would be welcome. Also I am not seeing any real data yet, not sure why.