Community
OpenEnergyMonitor

Community

emonSD-26Oct17

I am trying to install this. But i don´t have emonpi login nor Passoword

My questin emonpi logn ?’
and password?

I have been using the whole day to get this to work so I appreciate an answer

Welcome to the community.

I was going to say it is in the guide, but then I couldn’t find it.

Is this an EmonPi?

Your post title is emonSD-26Oct17 - do you really mean that as it is a very old image.

You will be much better with the emonSD-17Oct19

Either way, the login user is pi and password is emonpi2016.

[edit]
I found it eventually although, IMHO, the way it is written, the username and password are not very clear.

Just thinking about this, is that the image name in the LCD? If so I do strongly suggest updating the image before you start.

Has this EmonPi been used before? If so I suggest getting a new SDCard and placing a new image on it.

I have a Rasberry Pi 2 Model B.
The emonSD-17Oct19 is not Compatible with Rasberry P2 according the instructions
I still have not found the login user nor the password for emonSD-26Oct17

login?’
password?

Anyone?

Read Post #2 again. It is the same user and password for all versions.

Note the instruction also says…

To use this image on Pi2 remove the following lines from /boot/config.txt :

arm_freq=1200
arm_freq_min=600

I have tried that several times, it does not work

I have tried that login and password several times, it does not work

You are trying to sign in to emoncms via its web page?

image

No…

I am trying to get an image to emonbase…i am trying to get an emonTXv3 to work…while loading to the image to the emonbase i am asked for a login and passeword

The very old User/Password for the low-write version was:
  user=pi
  password=raspberry

For emoncms V9 and all versions after,
  user=pi
  password=emonpi2016

How are you loading the image to the emonbase?

I take the SD card out of the Raspberry Pi, put it into my computer and use Etcher:

I am using somthing called balenaetcher…i can´t see what that has to do with anything?

I have tried to use login=pi and password=raspberry

It does not work…which emonSD…can I use?

You are saying the password does not work. It will not work if you are using the wrong password for where you are trying to log in. Our problem is, you have not told us exactly WHERE you are trying to log in.

Here is what I have done in the past:

  1. I download the SD Card image to my computer.
  2. I remove the SD Card from the Raspberry Pi and put it in my computer.
  3. I use Etcher/BalenaEtcher to write the image to the SD Card.
  4. I remove the SD Card from my computer and put it in the Raspberry Pi.
  5. I start the emonPi/emonBase.
  6. I put the IP address of the emonBase into a web browser and then you should see the box in post no.9 but it will ask you to give a new user name and set a password, because it does not have that set up.

If you are doing something different, please tell us.

Well
I stop after 5. I am asked for an login and a password from the emonBase (Rasperry Pi) when it is loading the SD card?

Where and how does it ask? Have you tried sending your web browser to the IP address?

It sounds like you have a keyboard and screen attached, is that the case? If so, are you using a keyboard with a numeric keypad? Is NUMLOCK on ? Raspbian always boots up with NUMLOCK off.

The user and password for that image is definitely pi and emonpi2016 AFAIR.

It is asked on the emonBase (Rasperry Pi) while loading…
Sending which webbrowser? to the IP address of which device? this is all getting to complicated for a simple man like me

The web browser on your computer (not the RPi) from where you want to operate emonCMS.

The emonBase/Raspberry Pi - http://192.168.1.23 or something like that.

I give up…the instructions for this device are terrible and i can´t get i to work. I will maybe try again next year…