DIYBMS reports low temperature

Once a while a get in Venus OS (2.90) a notification that DIYBMS reports low temperature though its above 20C. Modules and main PCB are v4.4, DIYBMS with latest software (the previous had the same issue).
Communication is based on Can-hat for raspberry. No DVCC used.
Its not a big deal but I don’t understand where can this come from, any suggestions ?

What values do you have in “Cell under temperature (external) °C” in the rules page? Those values drive the temperature alarms (even if no relay connected/used)

Triggered at 4C and reset at 8C.
Screenshot below.

I also had that once, I had not connected the external temperature sensors. Are they connected in your case?

Yes, you are right.
The problem appears when one of the cell temperature probes doesn’t contact properly - reconnecting the cable solved the problem. In my case it started showing 2 or 3C (chcning every hour) instead of nothing.
Low temperature was also blocking charging.
Anyway, problem solved.

1 Like