Cannot make feeds public after emonPi update

I ran the emonPi update on May 15. And today I just created three new feeds. But I cannot click on the “lock” icon to make the feeds public.

I tried the with FireFox, Safari and Chrome. For the most part they all work the same except in Chrome I can sometimes turn a public feed into a locked feed.

This is with low-write 9.8.6 | 2017.05.10

I remember having that problem. Sometimes I was able to get them to toggle by clicking and holding for a bit, say a full second, maybe a bit more, then clicking a second time. Other times it took three rapid clicks to get them to toggle.

Wow! how weird! The slow click did not work. But two fast clicks did work. Thank you!

PS - this was probably classified secret information! Are you authorized to share such information?

Good to hear it worked for you.

That was what was so odd about it. There never seemed to be a pattern. Some times one worked, sometimes the other. Sometimes it took as many as four clicks to get one to toggle.