Cannot login as admin

I tried logging out and back in. I have the remember me button unchecked. I tried different browser and different computer. No luck. How do I get back the login as admin?

You use the password you set when you first signed up. If you’ve lost that, you need to send a PM to Trystan.

And if you’re using, that explains why you can’t edit your old data.

I am logging in with the only user name and password I have.

I am using Where am I supposed to log in for admin access?

What error are you seeing @powermon? or what can you or cant you see when you login that you are expecting?

I do not see EditRealtime:

I see this:

You didn’t tell us you were using You can only log in as Administrator on your own emonCMS - running either on your own Raspberry Pi or another web server that you own.


A post was merged into an existing topic: Negative Readings

A post was merged into an existing topic: Negative Readings has a reduced set of features compared to the local version of emoncms that you can run on your own RaspberryPi or own server at the moment. This will actually be changing soon as Im working on quite a large update to that will reintroduce features for editing etc.

1 Like

I see. I’d rather not maintain a local version so I would be interested in going back to once you have the editing features. In the mean time I created a local instance. Trying to import my data, but having trouble. I posted a question here: Cannot sync data from to local installation

1 Like