All Feeds seems to have stopped

My Emonpi has worked flawlessly for many months but today at about 1924 this evening all my feeds stops reporting any data. I restarted the Emonpi and checked that my CT clamps were OK but I am still not getting any data.

I can access the Pi and see all my feeds and inputs but none of them are updating. I have 2 CT clamps connected. I have also tried a different web browser but it still didn’t work.

Can anyone give me a few pointers on what I should do to find out what’s causing this problem?


Hello @wytco0 sorry to hear that, first thing to check would be the EmonHub log, accessible in the local Emoncms setup menu. Can you see anything coming through there? if you can copy what you see here that would be useful. It might also be worth trying a full power cycle with the power removed for 10 seconds. There are other threads on here with similar issues, there can be a number of causes, it might be worth checking through those other threads to see if there are useful pointers.